Jump to content
EleTD.com
Sign in to follow this  
Twilice

Disconnect Problems

Recommended Posts

I need some help!

I newly got an antivirus uppdate.

And now i seem to get disconnencted various times.

I don't know wy, I'm not sure it's the antivirus that is the problem, but It started about the time I uppgraded it.

Share this post


Link to post

"Telia säker surf"

It worked perfectly pefore the uppdate.

1 of my friends also had this problem.

Share this post


Link to post
Guest GkJ-mo

simple.. deinstall said software and

a) get another AV

- or -

B) keep a linux box at hand and emulate wc3

Share this post


Link to post

It's the only virus-shield I got.

And it came with the broadband for fre.

It's a high quality virus-shield, so it shouldn't malfunction.

Share this post


Link to post

You should uninstall your firewall and anti-virus. Without the name of each, I can't be sure they are actually high quality. You can get reliable and free protection online. AVG Anti-Virus, and Zonealarm Firewall Personal are great.

Share this post


Link to post

If your internet connection is behind a router (which is usually the case if multiple computers can use the same internet connection) than you really don't need a firewall at all. Antivirus software is still advisable though, if you use Windows that is.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...