Jump to content
EleTD.com
Sign in to follow this  
Ouguiya

Unplayability bug in my version

Recommended Posts

Hi there!

Today I was lucky enough to find Twilice playing, and after he had invited me over into a game, I was able to create Element TD games on my own in single player.

Now, after the start of the game, no matter how many AI players I add (0, 1, ...), and no matter what difficulty level I choose (I tried Very easy, normal and hard), the game announces me a defeat after that and kicks me out of the game, though a few cows can be seen spawning nontheless...

I hope somebody can help me with this.

Cheers!

Share this post


Link to post
Share on other sites
Did you try with "-gophers"?

Ah thanks again :9

it works now. I didn't get any E-mail :(

Anyways, I have begun testing ^^

Hope to file some real bugs next time.

Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...